Page 1 of 1

"this version of the game is not supported anymore"

Posted: 19 Mar 2019, 16:08
by Macpo
Hi,

Am I stupid ? Here is what my gladiabot software says when i try to start a new game :

""this version of the game is not supported anymore
Please update the game to the latest version"

Fair enough, I try to find how to update the game, but I cant.

Finally I find a way to check updates on steam, but there is no update from today apparently. Steam says that the software is up to date.

So am i stupid, or is there a bug here ?

Thanks for helping !

Paul

Re: "this version of the game is not supported anymore"

Posted: 19 Mar 2019, 16:11
by GFX47
Sorry, I just fixed it.